Archives upload issue
Incident Report for Vonage Video API
Resolved
We have rolled back the software update and restored the servers to the previous version to resolve the issue. The roll back was completed at approximately 11:30am PT and the feature has been fully operational since then.

Please contact support@tokbox.com if you have any further questions about this incident.
Posted Aug 28, 2019 - 20:12 UTC
Investigating
Starting on Tue Aug 27th at 14h00 PST, following a software update, certain customers with custom configured storage for archive files uploading, may experience that specific archive files have been uploaded to the Opentok storage fallback.
We are working on resolving this issue.
We will post an update as soon as this is resolved or when there is additional information.
Posted Aug 28, 2019 - 17:08 UTC
This incident affected: Enterprise (Enterprise Archiving) and Standard (Standard Archiving).