Enterprise JS SDK not found due to an invalid cert
Incident Report for TokBox
Resolved
We have deployed the fix. It may take up to 5 minutes to propagate. We'll publish a post-mortem shortly.
Posted 3 days ago. Jul 12, 2018 - 16:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 days ago. Jul 12, 2018 - 15:54 PDT
Identified
We'll resolve this issue shortly and provide more info in the port-mortem.
Posted 3 days ago. Jul 12, 2018 - 15:52 PDT
This incident affected: Enterprise (Enterprise Video).