SIP Interconnect Issue
Incident Report for TokBox
Resolved
This incident is now resolved.

Please contact support@tokbox.com if you have any questions.
Posted Oct 25, 2019 - 16:01 PDT
Investigating
We are investigating a potential issue on SIP interconnect calls.
We will update this announcement as soon as there is new information.
Posted Oct 25, 2019 - 13:24 PDT
This incident affected: Standard (Standard SIP) and Enterprise (Enterprise SIP).