Customer Portal
Incident Report for TokBox
Resolved
This incident is now resolved.
Posted 5 months ago. Apr 22, 2019 - 12:55 PDT
Update
This incident is now resolved.

Start Time: 10:55 am PDT
End Time: 11:38 am PDT
Posted 5 months ago. Apr 22, 2019 - 12:42 PDT
Investigating
We are currently investigating issues with our Tokbox Customer Portal. As a result of this, customers are unable to log in to https://tokbox.com/account/.

We will update this status as soon as there are updates or this is resolved. Please contact support@tokbox.com if you have any questions in the meantime.
Posted 5 months ago. Apr 22, 2019 - 11:27 PDT
This incident affected: Account Portal.