Start Archive calls failing with error code 500
Incident Report for TokBox
Resolved
We have identified and resolved the issue! The new server version wasn't correctly releasing resources when the archive was ended. Eventually, we started to run out of archiving capacity. We've taken the new version out of rotation and added additional capacity in the impacted data centers.
Posted 6 months ago. Jun 06, 2018 - 23:20 PDT
Investigating
We have observed that startArchive calls are failing with error code 500 (Internal Server Error). We are currently investigating the issue.
Posted 6 months ago. Jun 06, 2018 - 22:58 PDT
This incident affected: Enterprise (Enterprise Archiving) and Standard (Standard Archiving).