Subscribed minutes incorrect on Insight Dashboard/API
Incident Report for TokBox
Resolved
The missing data has now been uploaded to the system completely.

This is incident is now resolved.
Posted about 1 month ago. Aug 08, 2019 - 09:06 PDT
Investigating
We are aware that some data for subscribed minutes is incorrect on the Tokbox Account Portal Insight Dashboard and on the Insights API.
The information is showing correctly on invoices. We are working on resolving the issue and will provide a further update as soon as it is available.
Posted about 2 months ago. Aug 06, 2019 - 07:35 PDT
This incident affected: Account Portal.