Intermittent archiving failures
Incident Report for TokBox
Resolved
All affected components have now been reconfigured.
Posted 3 months ago. May 09, 2018 - 09:49 PDT
Identified
We have identified an issue that prevents some archives from being fully processed. The issue was limited to a Bombay server but also appeared in at least one US server (Standard line only). We believe this was caused by our latest release in which we re-enabled stereo support for archives. To resolve the issue, we're going to rollback that change since very few customers actually use stereo.
Posted 3 months ago. May 07, 2018 - 16:13 PDT
This incident affected: Standard (Standard Archiving).