Media Router in the NA region unavailable
Incident Report for Vonage Video API
Resolved
The impacted service is fully restored. Please contact support@tokbox.com if you have any further questions
Posted Jun 01, 2020 - 12:03 PDT
Monitoring
On June 1st, 2020, between 10:54 AM PST and 11:03 AM PST, one of the media servers in our North American Data Center became unavailable. As a result, any users with sessions connected to that server would have been disconnected. New sessions started during this period, or sessions connected to a different server weren’t impacted.

We are looking into the root cause of this incident.

Please contact support@tokbox.com if you have any further questions
Posted Jun 01, 2020 - 11:48 PDT
This incident affected: Standard (Standard Video).