Intermittent archiving issues
Incident Report for TokBox
Resolved
A recent fix for a problem that generated 0 byte archives was successfully pushed December 20, 2017. Monitoring over the holidays has verified the fix was effective.
Posted 8 months ago. Jan 03, 2018 - 12:02 PST
Investigating
We have investigating an issue in which zero bytes archives are being generated in very rare cases. We just fixed a bug similar to this but the cause in this case seems to be different. The team is currently investigating this.
Posted 8 months ago. Dec 22, 2017 - 09:47 PST
This incident affected: Standard (Standard Archiving) and Enterprise (Enterprise Archiving).