Ams Flapping
Incident Report for TokBox
Resolved
Network has resumed stability.
Posted 7 months ago. Jan 24, 2018 - 17:40 PST
Investigating
The ams region has been experiencing network flaps from around 1:39 pst. We are investigating with our network provider. Traffic has been rerouted.
Posted 7 months ago. Jan 24, 2018 - 14:02 PST
This incident affected: Enterprise (Enterprise API, Enterprise Broadcast, Enterprise SIP, Enterprise Session Monitoring, Enterprise Archiving).