Network Connectivity issue
Incident Report for Vonage Video API
Resolved
Network connectivity issues have been resolved. If you have any questions please reach support@tokbox.com.
Posted May 08, 2020 - 17:29 PDT
Monitoring
We have taken mitigating action for the issue and we are monitoring the status.
Posted May 08, 2020 - 04:28 PDT
Investigating
We are currently experiencing connectivity issues.During this time, some services may not be performing optimally. We will provide further updates as soon as we have indication that the issue is completely resolved.If you have any questions please reach out to us at support@tokbox.com.
Posted May 07, 2020 - 11:07 PDT
This incident affected: Enterprise (Enterprise Video) and Standard (Standard Video).