Issue with Standard Media Server in US East Region
Incident Report for Vonage Video API
Resolved
This incident has been resolved. As a result of this incident, the services were impacted at 21:51 UTC on May 6th.

Please reach out to support@tokbox.com if you have any further questions.
Posted May 07, 2021 - 00:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 22:59 UTC
Investigating
Our monitoring alerted us of a failure with the media server in the US East region on the Standard environment at 21:51 UTC on May 6th.
As a result, the connections to this server were disconnected. The server was taken out of production. There is no ongoing customer impact, and we are monitoring the situation.

Please reach out to support@tokbox.com if you have any further questions.
Posted May 06, 2021 - 22:09 UTC
This incident affected: Standard (Standard Video).