Archiving callback URL not returning correct URL
Incident Report for TokBox
Postmortem

A regression was introduced to the archiving callback service and the URL property of the JSON payload was not included. It was determined that this service did not have the required automated test defined. The test was created and added to the test suite.

Posted 10 months ago. Mar 08, 2018 - 16:24 PST

Resolved
The patch has been pushed and the URL data is now available via the archiving callback. The callback should be triggered when your archive status changes. A post-mortem will be published tomorrow.
Posted 10 months ago. Mar 07, 2018 - 16:33 PST
Update
We're pushing a patch to address this issue today. We'll share more details in the post-mortem. Until we push the fix, you can always get your archive using the REST API. https://tokbox.com/developer/rest/#retrieve_archive_info
Posted 10 months ago. Mar 07, 2018 - 10:42 PST
Update
This is affecting both Standard and Enterprise lines.
Posted 10 months ago. Mar 07, 2018 - 01:02 PST
Identified
In some cases, the URL field is missing in the response from the archiving callback. Fortunately, you can get the archive URL via the REST API. Here is the documentation for that API: https://tokbox.com/developer/rest/#retrieve_archive_info
Posted 10 months ago. Mar 07, 2018 - 00:59 PST
This incident affected: Enterprise (Enterprise Archiving) and Standard (Standard Archiving).