China Relay Issues
Incident Report for TokBox
Resolved
This incident is now resolved.
Posted Sep 20, 2019 - 01:00 PDT
Identified
Our connection to/from China continues to operate however in some cases we are NOT using the China Proxy service and connection times may vary.

We will update this status page as soon as the incident is fully resolved.
Posted Aug 05, 2019 - 09:46 PDT
This incident affected: China Relay.