Issue with lnspector Tool
Incident Report for TokBox
Resolved
Logs for sessions held between January 9th 8AM and January 10th 9AM PDT are fully recovered.
The recovery is completed by Jan 11 2:30 AM PDT.
Posted 9 months ago. Jan 11, 2019 - 09:44 PST
Update
Data for the sessions held before January 9th at 8 am PDT and after January 10th at 9AM PDT is now available in Inspector.

We are still working to restore the data for sessions held between January 9th 8AM and January 10th 9AM PDT.

We will post an update as soon as the service is fully restored and all data is available.
Posted 9 months ago. Jan 10, 2019 - 09:26 PST
Identified
We are currently experiencing an outage with our logging infrastructure.
Logs of sessions held today after 8 AM Pacific time will not be loaded on Inspector.
We will update this announcement as soon as there is more information and/or the issue is resolved.
Posted 9 months ago. Jan 09, 2019 - 13:04 PST
This incident affected: Tools.