New York broadcast server causing issues
Incident Report for TokBox
Resolved
Issue with starting broadcast sessions on our NewYork server started around 10 AM PDT is resolved.
The server has been removed from rotation and service has been restored as of 11:56 AM PDT.
Posted 4 months ago. Apr 05, 2018 - 12:12 PDT
Investigating
We are experiencing failure in starting broadcast sessions on our New York server. We are working on fixing the server.
Posted 4 months ago. Apr 05, 2018 - 11:18 PDT
This incident affected: Enterprise (Enterprise Broadcast).