Media Router in NA Region Unavailable
Incident Report for Vonage Video API
Resolved
The impacted service is fully restored. Please contact support@tokbox.com if you have any further questions
Posted Jun 02, 2020 - 00:24 PDT
Monitoring
On June 1st, 2020, between 22:12 PST and 22:35 PST, one of the media servers in our North American Data Center became unavailable. Any users with sessions connected to that server would have been disconnected. New sessions started during this period, or sessions connected to a different server weren't impacted.
We are currently monitoring and see no further customer impact.
Please contact support@tokbox.com if you have any further questions
Posted Jun 01, 2020 - 23:10 PDT
This incident affected: Standard (Standard Video).