Insights Dashboard not showing metrics for enterprise accounts
Incident Report for TokBox
Resolved
This incident has been resolved.
Posted 11 months ago. Apr 18, 2018 - 13:32 PDT
Investigating
The Insights Dashboard is currently prompting enterprise accounts to upgrade rather than showing specific metrics. We are aware of the issue and are investigating.
Posted 12 months ago. Apr 13, 2018 - 16:15 PDT
This incident affected: Account Portal.