Session Monitoring
Incident Report for TokBox
Resolved
This incident has been resolved. If you have any questions please reach out to us at support@tokbox.com.
Posted Mar 26, 2020 - 09:40 PDT
Monitoring
This issue has been fixed. We continue to monitor the situation. If you see an issue, please reach out to us at support@tokbox.com."
Posted Mar 26, 2020 - 06:44 PDT
Investigating
We are currently experiencing issues with our session monitoring service. As a result some session events might be missing or delayed. We will update this announcement as soon as there is more information or it is resolved.
Posted Mar 24, 2020 - 15:47 PDT
This incident affected: Standard (Standard Session Monitoring) and Enterprise (Enterprise Session Monitoring).