Issue with Inspector tool
Incident Report for Vonage Video API
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 09:58 UTC
Identified
The issue has been identified. Our engineering team is currently in the process of fixing the issue.
Posted Jul 28, 2021 - 08:42 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2021 - 06:35 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform at around 2021-07-28 06:00:00 UTC. Although it is not yet certain on the details on the customer impact, we are alerting customers immediately while our Engineering teams investigate and we can confirm impact and specific details.

If there is a customer impact, it is likely to be affecting the Inspector tools.

We aim to provide an update on our investigation within 30 minutes.

Please see this article - https://support.tokbox.com/hc/en-us/articles/360046878071 -for an explanation of the Vonage API group's approach to publishing information about incidents.
Posted Jul 28, 2021 - 06:28 UTC
This incident affected: Tools.