Archiving Server Issue
Incident Report for TokBox
Resolved
Update: This issue is now resolved. Archive recording upload process recovered and pending archives should now be available. The problem appears to have had a hardware origin. A provider confirmed a problem on one of our servers, where the machine became unresponsive beyond Oct 18th, 7h31 AM PST. The machine was taken for inspection. This implies that affected archives, while uploaded, may be missing recorded data after Oct 18th, 7h31 AM PST. Anything that was already on file, would have been uploaded now.
Posted Oct 19, 2019 - 09:30 PDT
Monitoring
We expect impacted archives to be automatically recovered by the system during the next 24 hours. We will keep monitoring this dully happens, targeting a full resolution over the weekend. Please contact support@tokbox.com if you have any questions in the meantime.
Posted Oct 18, 2019 - 14:16 PDT
Investigating
We have observed a problem on a server, performing video archiving tasks, in the EAST coast area region between 7h30 AM and 8h00 AM PST today. The impact is understood to be very limited, but we are continuing to assess the full extent of the issue. At this point, it is expected that affected archives may suffer some upload delays. We are actively investigating and will update this announcement as soon as there is new information.
Posted Oct 18, 2019 - 09:06 PDT
This incident affected: Standard (Standard Archiving).