TokBox Services Impacted
Incident Report for Vonage Video API
Resolved
Customers were having issues between 12:56 am to around 2:00 am PDT. The initial root cause analysis suggests a failure with a database. The post-mortem will be performed to ensure lessons are learned. We would like to apologize for any impact caused.
Posted May 21, 2019 - 09:26 UTC
Monitoring
All the APIs and Tools are working. We are closely monitoring the services.
Posted May 21, 2019 - 09:08 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2019 - 08:47 UTC
Investigating
We currently are investigating an issue with the connectivity to our servers.
Posted May 21, 2019 - 08:47 UTC
This incident affected: Standard (Standard API), Enterprise (Enterprise API), and Account Portal.