Some web services experiencing issues
Incident Report for TokBox
Resolved
issues have been resolved.
Posted 4 months ago. Apr 09, 2018 - 18:06 PDT
Investigating
Embeds and Account portal are currently experiencing issues. We are investigating.
Posted 4 months ago. Apr 09, 2018 - 16:03 PDT
This incident affected: Account Portal.