Dialing out using SIP interconnect is broken
Incident Report for TokBox
Resolved
Issue in SIP interconnect is resolved. Dial out is working as expected.
Posted about 1 month ago. Aug 23, 2018 - 08:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 23, 2018 - 07:23 PDT
Identified
Dialing out to user via OpenTok SIP Interconnect is broken. Our engineering team is working to fix it
Posted about 1 month ago. Aug 23, 2018 - 07:16 PDT
This incident affected: Standard (Standard SIP) and Enterprise (Enterprise SIP).