China Relay Service Impacted
Incident Report for TokBox
Resolved
The temporary workaround implemented on Thursday 20th of June to mitigate the current connectivity issue is in place and applications are expected to connect, publish and subscribe to sessions. Applications within China mainland may experience connection latency.

We are still working on a permanent solution for our China Relay service and will continue to update impacted customers via email.
Posted 2 months ago. Jul 11, 2019 - 17:42 PDT
Update
The temporary workaround implemented on Thursday 20th of June to mitigate the current connectivity issue is in place and applications are expected to connect, publish and subscribe to sessions. Applications within China mainland may experience connection latency. We are still working on a permanent solution for our China Relay service.

This incident only impacts the China Relay service. All other services (Enterprise and Standard) are currently fully functioning.
Posted 2 months ago. Jul 09, 2019 - 10:09 PDT
Update
The temporary workaround implemented on Thursday 20th of June to mitigate the current connectivity issue is in place and applications are expected to connect, publish and subscribe to sessions. Applications within China mainland may experience connection latency.

We are still working on a permanent solution.
Posted 3 months ago. Jun 28, 2019 - 13:48 PDT
Update
The temporary workaround implemented on Thursday 20th of June to mitigate the current connectivity issue is in place and applications are expected to connect, publish and subscribe to sessions. Applications within China mainland may experience connection latency.

We are continuing to work on a permanent solution.
Posted 3 months ago. Jun 21, 2019 - 09:41 PDT
Identified
We are Implementing a temporary workaround for the impacted API keys that will mitigate the current connectivity issues, and allow web applications using the OpenTok JS SDK to connect, publish and subscribe to the session.
Posted 3 months ago. Jun 20, 2019 - 00:48 PDT
Investigating
We are investigating an increase in connectivity errors on the JS traffic from China mainland to outside China.
This is not affecting iOS or Android SDK traffic.
Posted 3 months ago. Jun 19, 2019 - 21:04 PDT
This incident affected: Standard (Standard API) and Enterprise (Enterprise API).