Embeds not working for some customers
Incident Report for TokBox
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2018 - 17:29 PDT
Investigating
We've identified an issue where some users are unable to use OpenTok Embeds in their application. We understand the problem and are working to resolve the issue.
Posted about 1 month ago. Aug 21, 2018 - 10:45 PDT
This incident affected: Standard (Standard API).