Network Issues
Incident Report for TokBox
Resolved
This incident has been resolved.
If you have any questions please reach support@tokbox.com.
Posted Jan 17, 2020 - 16:07 PST
Identified
The degradation was caused due to loss of network connectivity with one of our servers. During this time, some services may not have been performing optimally - sessions may have timed out and archives may have failed. We will provide further updates as soon as we have indication that the issue is completely resolved.
Posted Jan 17, 2020 - 12:23 PST
Investigating
We are currently observing networking problems since 10:08 PST which may be affecting the availability or reliability of our service. Our teams are investigating. We will update as soon as we have further information.
Posted Jan 17, 2020 - 10:56 PST
This incident affected: Standard (Standard Video, Standard API, Standard Broadcast, Standard SIP, Standard Session Monitoring, Standard Archiving) and Enterprise (Enterprise Video, Enterprise API, Enterprise Broadcast, Enterprise SIP, Enterprise Session Monitoring, Enterprise Archiving).