Issue with Standard Media Server in Washington, D.C. region
Incident Report for Vonage Video API
Resolved
This incident has been resolved.

As a result of this incident, the services were impacted in Washington, D.C. region at 20:02 UTC on May 5th. Please reach out to support@tokbox.com if you have any further questions.
Posted May 04, 2021 - 22:32 UTC
Monitoring
Our monitoring alerted us of a failure with the media server in the Washington, D.C. region on the Standard environment at 20:02 UTC on May 5th.

As a result, the connections to this server were disconnected. The server was taken out of production. There is no ongoing customer impact, and we are monitoring the situation.

Please reach out to support@tokbox.com if you have any further questions.
Posted May 04, 2021 - 21:08 UTC
This incident affected: Standard (Standard Video).