Issues with TokBox Account Portal
Incident Report for TokBox
Resolved
This incident is now resolved.

Details : At 7:30am Pacific Time, a release to certain components was rolled out in the Account Portal. This release included an update that caused problems in the communication between two of the components involved with retrieving usage data. As a result, there may have been errors for accounts with large usage data. The issues were resolved at 3:00pm Pacific Time.

Please contact support@tokbox.com if you have any questions.
Posted 5 months ago. Apr 24, 2019 - 15:38 PDT
Identified
We have identified an issue with our TokBox Account portal. As a result, customers may experience problems when accessing certain sections on the portal.

We will update this status as soon as there are updates or when this is resolved. Please contact support@tokbox.com if you have any questions in the meantime
Posted 5 months ago. Apr 24, 2019 - 13:33 PDT
This incident affected: Account Portal.