Enterprise Archive Server Issue
Incident Report for TokBox
Resolved
This issue is resolved. We applied a fix on our enterprise archive servers at Sep 19th 2019 16:45 PST.
We are currently working on a detailed post mortem of this incident, and we will communicate this update to our customers once it has been completed.
Please contact support@nexmo.com if you have any questions in the meantime.
Posted 27 days ago. Sep 19, 2019 - 17:39 PDT
Identified
After further investigation, we have identified that this issue may re-occurr, leading to archiving sessions being interrupted intermittently . We are actively working to implement a solution and will update this announcement as soon as there is new information or it is resolved.
Posted 28 days ago. Sep 19, 2019 - 10:20 PDT
Monitoring
We experienced an issue on one of our Enterprise archiving servers on Sept 19th 2019 between 13:32 PST and 14:31 PST. As a result, existing archiving sessions allocated to this server may have been interrupted.
Posted 28 days ago. Sep 19, 2019 - 07:17 PDT
This incident affected: Enterprise (Enterprise Archiving).