Issue with media server
Incident Report for Vonage Video API
Resolved
On June 22nd, 2020 between 9:50 PM to 10:00 PM PST and 10:29 PM to 10:36 PM PST we had issues with our Mumbai server. Any users with sessions connected to that server would have been disconnected. The issue is now resolved. Please contact support@tokbox.com if you have any further questions
Posted Jun 22, 2020 - 22:45 PDT
This incident affected: Standard (Standard Video, Standard API, Standard Broadcast, Standard SIP, Standard Session Monitoring, Standard Archiving).