Network Issues in Germany Region
Incident Report for TokBox
Resolved
This incident has been resolved.
If you have any questions please reach support@tokbox.com.
Posted Nov 12, 2019 - 11:35 PST
Monitoring
While we are awaiting our supplier to restore full capacity at our data center, the degradation caused by an issue at a connectivity and cloud provider is resolved.
Our services are back up operational in Europe Central Region. We are continuing to monitor the situation
Posted Nov 12, 2019 - 09:14 PST
Identified
The degradation was caused by an issue at a connectivity and cloud provider. The impact is decreasing as the supplier makes progress resolving the issue, but degradation may still be experienced until full resolution.
We will update as soon as we have indication of the issue is completely resolved.
Posted Nov 12, 2019 - 03:58 PST
Investigating
We are currently observing what could be networking problems in the Germany area since 11:45 PST. This may affect the availability or reliability of our service in that area. Our teams are investigating. We will update as soon as we have further information.
Posted Nov 12, 2019 - 00:13 PST
This incident affected: Standard (Standard Video, Standard API, Standard Broadcast, Standard SIP, Standard Session Monitoring, Standard Archiving) and Enterprise (Enterprise Video, Enterprise API, Enterprise Broadcast, Enterprise SIP, Enterprise Session Monitoring, Enterprise Archiving).