Interruptions in SIP sessions
Incident Report for TokBox
Resolved
This incident has been resolved at 11:10 AM PT.

Please contact support@tokbox.com if you have any questions.
Posted 14 days ago. Oct 03, 2019 - 12:30 PDT
Monitoring
There was a glitch in on one of our SIP interconnect machines between 10:44:27am PT and 11:10 am PT. As a result, SIP sessions on that machine were interrupted.
Please contact support@tokbox.com if you have any questions.
Posted 14 days ago. Oct 03, 2019 - 12:27 PDT
This incident affected: Enterprise (Enterprise SIP) and Standard (Standard SIP).