Archives stuck in the stopped state
Incident Report for TokBox
Resolved
Archives were uploaded to the buckets defined for your account. Archives that failed to upload are available in the OpenTok Cloud and will be available for 72 hours. Please confirm your archives were uploaded or are available if you experienced any issues in the past 24 hours. You can use the Account Portal or the REST API to download archives, if your callback wasn't triggered.
Posted 8 months ago. Apr 24, 2018 - 13:54 PDT
Monitoring
Most of the archives stuck in 'stopped' state are uploaded and are available for download. There are few archives still not uploaded with archive state as 'failed'. We are working on this.
Posted 8 months ago. Apr 23, 2018 - 13:32 PDT
Investigating
There are reports of some archives being stuck in the `stopped` state that are unable to be downloaded. We are investigating this issue.
Posted 8 months ago. Apr 23, 2018 - 06:53 PDT
This incident affected: Standard (Standard Archiving).