Broadcast server causing issues
Incident Report for TokBox
Resolved
We had a report of a broadcasting* server responding with 500 errors around 15:05 PST. The server has been removed from rotation and service has been restored as of 19:00 PST.

Update (April 3rd): Erroneously listed the problematic machine as an archiving server.
Posted 9 months ago. Apr 02, 2018 - 18:19 PDT
This incident affected: Enterprise (Enterprise Archiving) and Standard (Standard Archiving).