Inspector not showing session data.
Incident Report for Vonage Video API
Resolved
This incident has been resolved. Please reach out to support@tokbox.com if you have any further questions.
Posted Jun 29, 2020 - 12:15 PDT
Monitoring
Sessions created after 2020-06-25 8 pm PST are currently available now. We've applied the fix and monitoring the system.
Posted Jun 26, 2020 - 05:21 PDT
Identified
We have observed that sessions created after 2020-06-25 8 pm PST are currently not available via the Inspector tool. They are being loaded right now and will be available in the next few hours. We will provide further updates as they become available.
Posted Jun 26, 2020 - 02:00 PDT
This incident affected: Tools.