Problems with streamID identifier being incorrect in Individual archive manifests
Incident Report for TokBox
Resolved
This issue is resolved. Customers should see correct streamID identifier in Individual archive manifest file.
Posted 5 months ago. Jan 29, 2018 - 08:01 PST
Identified
Customers have noticed that streamID identifiers in the manifest are incorrect approximately 10% of the time. We're fixing the issue and will provide an update. You can use timestamps on the files for sequencing files for archiving. If you need help finding the correct streamID, submit a support ticket, please.
Posted 5 months ago. Jan 26, 2018 - 11:58 PST
This incident affected: Standard (Standard Archiving).