Network Connectivity
Incident Report for TokBox
Resolved
Network connectivity issues have been resolved. If you have any questions please reach support@tokbox.com.
Posted Feb 19, 2020 - 16:25 PST
Monitoring
Connectivity issues have now been identified and resolved. Our team is monitoring the situation. If you have any questions, please reach out to us at support@tokbox.com
Posted Feb 19, 2020 - 13:47 PST
Investigating
We are currently experiencing connectivity issues.During this time, some services may not be performing optimally. We will provide further updates as soon as we have indication that the issue is completely resolved.If you have any questions please reach out to us at support@tokbox.com.
Posted Feb 19, 2020 - 13:26 PST
This incident affected: Standard (Standard Video) and Enterprise (Enterprise Video).