Intermittent Issues with Account Portal
Incident Report for TokBox
Resolved
This incident is now resolved.

Please contact support@tokbox.com if you have any questions.
Posted Dec 19, 2019 - 18:16 PST
Monitoring
Customers should now be able to access the Account Portal. We continue to monitor the situation.
Please contact support@tokbox.com if you have any questions.
Posted Dec 17, 2019 - 16:02 PST
Identified
We have narrowed the issue down to something peculiar to traffic hitting our London data center. We will post updates as soon as it is available. If you have any questions, please reach out to support@tokbox.com
Posted Dec 16, 2019 - 14:27 PST
Investigating
We are observing an intermittent issue on the account portal application that is affecting EMEA. We are investigating and working on a work around. If you have any questions, please reach out to support@tokbox.com
Posted Dec 15, 2019 - 20:42 PST
This incident affected: Account Portal.