Issue with Standard Media Server in US-WEST-2 region
Incident Report for Vonage Video API
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 16:28 UTC
Monitoring
Our monitoring alerted us of a failure with the media server in US-WEST-2 region on the Standard environment at 14:06 UTC on April 30th.
As a result, the connections to this server were disconnected. The server was taken out of production. There is no ongoing customer impact, and we are monitoring the situation.
Please reach out to support@tokbox.com if you have any further questions.
Posted Apr 30, 2021 - 13:53 UTC
This incident affected: Standard (Standard Video).