Errors when managing projects on Account Portal
Incident Report for TokBox
Resolved
Errors in the Account Portal have been resolved.
Posted 10 months ago. Dec 22, 2017 - 11:40 PST
Identified
We are aware of issues where errors will appear on the Account Portal while performing project administration functions. There was a configuration change by a third-party service provider used by TokBox. We appreciate your patience as we correct the issue.
Posted 10 months ago. Dec 21, 2017 - 19:43 PST
This incident affected: Account Portal.