TokBox Support Site unavailable
Incident Report for TokBox
Resolved
Customers can view previously submitted support tickets at https://support.tokbox.com/requests.

The incident is now resolved. We would like to apologize for any inconvenience caused by the delays and problems with the migration.
Posted 29 days ago. Jun 20, 2019 - 12:42 PDT
Update
Most technical issues with the support site have been resolved, and customers can now create support tickets and view support content.

There continues to be an issue viewing previously submitted support tickets.

Customers with a support ticket, that was not resolved at the time of the migration will be receiving an email with the new ID of their support ticket.
Posted 29 days ago. Jun 20, 2019 - 11:25 PDT
Identified
We have encountered technical issues during the migration of our support system, resulting in https://support.tokbox.com being inaccessible to customers.

Until this is resolved, please email support@tokbox.com if you need to raise a support request.
Posted 29 days ago. Jun 20, 2019 - 11:01 PDT
This incident affected: Account Portal.