Opentok Archives Stuck in Stopped State
Incident Report for TokBox
Resolved
The issue has now been resolved. For some reason the process to upload archives on our server got stuck and it wasn’t making any progress on newly created archives. We have successfully recovered all the archives and they have been uploaded to respective storage account.
Posted 6 months ago. Jun 08, 2018 - 13:08 PDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jun 08, 2018 - 12:30 PDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jun 08, 2018 - 12:29 PDT
Investigating
We currently have an issue with Opentok Archives stuck in stopped state and are not being uploaded to our customer's storage account. We are investigating the issue and working on resolving it.
Posted 6 months ago. Jun 08, 2018 - 12:28 PDT
This incident affected: Standard (Standard Archiving).