Intermittent issues in accessing OpenTok JS SDK
Incident Report for TokBox
Resolved
This incident has been resolved. If you have any questions please reach support@tokbox.com.
Posted Mar 18, 2020 - 12:06 PDT
Monitoring
This issue is fixed. We continue to monitor the situation. If you see an issue, please reach out to us at support@tokbox.com
Posted Mar 18, 2020 - 11:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 11:44 PDT
Identified
We are aware of intermittent issues in accessing the minified version of our Javascript SDK. We are looking in to this issue.
If you have any questions please reach out to us at support@tokbox.com.
Posted Mar 18, 2020 - 11:42 PDT
This incident affected: Standard (Standard API) and Enterprise (Enterprise API).