Inspector Tool Issues
Incident Report for TokBox
Resolved
This incident is now resolved.
Posted Mar 26, 2020 - 19:15 PDT
Monitoring
This issue has been resolved and Inspector is now accessible again.

We are monitoring the situation and will mark this incident as resolved if no further issues emerge.
Posted Mar 26, 2020 - 12:12 PDT
Investigating
We are currently experiencing issues with our Inspector tool. As a result customers may be unable to access.

We will update this incident as soon as there is an update or the incident is resolved.
Posted Mar 26, 2020 - 11:50 PDT
This incident affected: Tools.