Inspector is not available
Incident Report for TokBox
Resolved
Inspector is up and running again.
Posted 23 days ago. Jul 25, 2018 - 14:08 PDT
Investigating
We are experiencing issues with the Inspector and it is not loading. We are investigating this now.
Posted 23 days ago. Jul 25, 2018 - 13:48 PDT
This incident affected: Tools.