Inspector tool logs unavailable
Incident Report for TokBox
Resolved
The issue is resolved. Data is now available on Inspector tool.
Please contact support@tokbox.com if you have any questions.
Posted 5 days ago. May 17, 2019 - 06:10 PDT
Investigating
We currently are investigating an issue with our logging infrastructure. Data on Inspector tool is not available from 00:38 UTC to around 9:45 UTC today, 17th of May. Data newer than 00:38 is also being processed and should be finished soon. More updates to follow soon.

Please contact support@tokbox.com if you have any questions.
Posted 5 days ago. May 17, 2019 - 03:22 PDT
This incident affected: Tools.