Some customers are unable to log into their accounts
Incident Report for TokBox
Resolved
You can now log in and create new projects in the Account Portal.
Posted 4 months ago. Aug 06, 2018 - 07:25 PDT
Update
We intend to push a patch on Monday to resolve Account Portal related issues.
Posted 5 months ago. Aug 03, 2018 - 14:59 PDT
Update
As a temporary remedy to access Inspector tool, please clear browser cache (if that is acceptable) and try to launch the tool. You can also try accessing the tool on browser in incognito mode or from a different browser.
We are working on rolling out a fix to address accessing Inspector tool, and creating a new project.
Posted 5 months ago. Aug 03, 2018 - 09:00 PDT
Update
Users affected by this issue cannot use tools that require authentication. Thus, Inspector is not available for affected customers and they cannot make new projects.
Posted 5 months ago. Aug 03, 2018 - 07:52 PDT
Update
We are continuing to work on this issue. We understand it is still a problem.
Posted 5 months ago. Aug 03, 2018 - 07:42 PDT
Identified
Account Portal accounts are not available for some customers. We have a fix and are working to deploy it.
Posted 5 months ago. Aug 02, 2018 - 22:29 PDT
This incident affected: Account Portal.