Archives stuck in the stopped state
Incident Report for TokBox
Resolved
All archives have now been uploaded and are available for download.
Posted 8 months ago. Apr 13, 2018 - 11:18 PDT
Investigating
There are reports of some archives being stuck in the `stopped` state that are unable to be downloaded. We are investigating this issue. Your archives are safe and will be available shortly.
Posted 8 months ago. Apr 13, 2018 - 06:49 PDT
This incident affected: Standard (Standard Archiving).