Issues with Inspector Tool
Incident Report for TokBox
Resolved
This issue is now resolved.

Please contact support@tokbox.com if you have any questions.
Posted 6 months ago. Dec 07, 2018 - 17:38 PST
Identified
We are continuing to work on a fix for this issue.
Posted 6 months ago. Dec 07, 2018 - 17:37 PST
Update
This issue is now resolved.

Please contact support@tokbox.com if you have any questions.
Posted 6 months ago. Dec 07, 2018 - 17:36 PST
Monitoring
All logs are now available in Inspector. However, the tool may still take longer than usual to return results at this point.

We are monitoring this incident and we will update it once it is fully resolved.
Posted 6 months ago. Dec 07, 2018 - 14:44 PST
Identified
Logs of sessions held more than 24 hours ago are now available again in Inspector.
We are still working to retrieve the logs for the last 24 hours.
In addition, the tool may take more time to load than normal at this time.
We will post further updates once the issue is fully resolved.
Posted 6 months ago. Dec 07, 2018 - 08:49 PST
Investigating
We are currently experiencing partial outage with our diagnostic tool Inspector.
Logs of some of the sessions held in the past 3 days will not be loaded on Inspector.
We will update this announcement as soon as there is more information and/or the issue is resolved.
Posted 6 months ago. Dec 07, 2018 - 07:24 PST
This incident affected: Tools.